Jump to content
  • Sign Up

Welcome to Schaken-Mods

Sign up today and get your favorite mods!
Join now

Join Mod-For-Money!

To help pay for the server to keep going, please join the club and enjoy the extra content we have.
Check The Club Out

Schaken-ModsChat

Join our Chatrooms hosted on our server. Connect to other modders and get live help!
Join the Chatrooms!

Refferal

Refer a friend, Make money!
Get Refferal Code

Need Assistance?

Go to live chat!
Chat Room
Announcement
  • We are HIRING! We are in need of 6 people willing to learn how to mod games, and be active in this community! Our website is growing and we need help! Apply HERE

YgNord Race (Racemenu Version) 1.2.0

   (1 review)

1 Screenshot

About This File

YgNord Race (Racemenu Version)

20190306205632_1.jpg


This is the YgNord Race but withough the "Enhanced Character Edit" (ECE) Mod. 
A link to the ECE mod: https://www.nexusmods.com/skyrimspecialedition/mods/12302
 
Optional iAS Instructions:
Install iAS - Public or iAS - Club, if you dont have dolls or teendolls or you dont want to use iAS with them, just disable their options. It will just install the needed files.
Follow the guide on the iAS Manager web-page but with YgNord, you might need to make a preset that you want to use with the iAS YgNord group(Click save as, select the iAS YgNord Group): https://schaken-mods.com/index.php?/file/271-ias-manager/

First of all, we do not give permission to post this on any other sites what so ever. We do not allow these mods to be ported to any other games. If your wanting your player Turned into a Follower, please contact either Schaken, or Ezra. All the sources in these mods I do not give permission to use, share, or upload to another site. Feel free to contact us for special permissions, questions, or suggestions. Also for those that panic and sweat at the thought that something might upset them, This holds the name "Dolls" Simply because my first mod is "Dolls SE" and I wanted it to blend with what I already have. 

Schaken-Mods
 

What's New in Version 1.2.0   See changelog

Released

Updated iAS addon to 2.0.0

  • Like 11
  • Thanks 1




User Feedback

Recommended Comments

Hey guys, thank you for making this RaceMenu compatible. Tell me please, are there any other requirements or I just install and it'll be available in RM in game? I'm a painful newb with mods.

Share this comment


Link to comment
Share on other sites
On 3/15/2019 at 9:58 AM, Schaken said:

its simply plug and play. no crazy requirements.

 

Thank you for your reply. Though my MO2 tells me that it's missing masters, which is RaceCompatibility.esm

Share this comment


Link to comment
Share on other sites

thats seperate you can find it anywhere. but i do need to remove it.

 

 

Share this comment


Link to comment
Share on other sites
2 minutes ago, Schaken said:

you can use this file to replace the other esp, it is fixed.

 

YgNord Race.esp

Got it. Thank you very much for your answers and your patience... and a beautiful mod made simple 😃

Share this comment


Link to comment
Share on other sites

I cant seem to be able to remove the facial scars from any of the presets even when 0 is selected in racemenu. Is there no option to remove them

Share this comment


Link to comment
Share on other sites

I didnt edit the ESP file at all, so i suggest simply changing the preset, sometimes that does the trick with goofy stuff like that.

 

Share this comment


Link to comment
Share on other sites

This mod is not working for me.  I cannot change eye color, hair style/color, and presets.  They all stay the same color and style.

Share this comment


Link to comment
Share on other sites

So how do i install this? ive never installed manually before so i have no clue what im doing. really wish install instructions were included either on the page or in a readme.txt file. thanks in advance

Share this comment


Link to comment
Share on other sites
28 minutes ago, NutsoBlutso said:

So how do i install this? ive never installed manually before so i have no clue what im doing. really wish install instructions were included either on the page or in a readme.txt file. thanks in advance

yeah im never going to try to manually mod anything ever again, the result was far from worth it. wish this site had a mod manager like nexus...or...install INSTRUCTIONS

Share this comment


Link to comment
Share on other sites

every mod manager has a import button. you simply import this mod. this is the way EVERY web site works except Nexus. I do NOT suggest manually installing any mod, ever.

Share this comment


Link to comment
Share on other sites

help the mod doesn't work for me, every time I select the breed the game closes
 

Share this comment


Link to comment
Share on other sites

vortex says requires race compatibility. so i download it to be sure. is that really requires?

Share this comment


Link to comment
Share on other sites

Yes, it's so the race can become vampires when needed.

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By viewing this site, you agree to our Terms of Use, Privacy Policy, Guidelines, and our use of We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.